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Introduction 
 

A good ground is important in many electrical engineering applications. For example, grounding 

problems may limit the current flowing through a circuit, bring noise or interference into sensitive 

circuits, or – in the case students will investigate today – may shock or even kill someone standing in the 

vicinity of a ground fault (i.e., a short circuit into the ground, as could have happened in Figure 1).  

In this activity, students will learn about some of the key issues involved in grounding, while also 

increasing their proficiency with the Ansoft/Ansys Maxwell 3D software. The knowledge and skills 

developed in the first lab (“Electric Fields around Power Lines”) are assumed in this activity, and the 

detailed instructions provided in that lab’s procedures might not be repeated here. Therefore, students 

may want to refer to those procedures until they become more familiar with Maxwell’s basic 

functionality. As before, teams of two students are encouraged, and the instructor will provide details 

about the required format and due date for the lab report. Most of the italicized comments in these 

procedures will emphasize information that should be included in that report. Focus on completing all 

simulations during lab time, reading the background materials and answering the concept questions 

while the simulations run and/or after lab. As time permits, it’s helpful to occasionally review your 

results with the instructor to ensure that your simulations and interpretations are accurate. 

  

 

Figure 1. Example downed power line which could create a short circuit to ground. 

Don’t do this! 

http://www.aps.com/


Creating a Ground Fault 
 

Start the Maxwell 3D software, select Tools->Options->General Options->Default Units, and change the 

default length from mm to meter. As in the first simulation, select Project->Insert Maxwell 3D Design. 

From the top pull-down menu, select Maxwell 3D->Solution Type->DC Conduction and check the 

“Include Insulator Field” box.  

Next, draw a 3D box to represent a grounding rod with its Position at the origin. Its gauge should be 4/0 

“Four-Ought” (0.46-inch diameter, which will be XSize and YSize in this case), and the rod should go 7.5 

meters into the ground (negative ZSize). Select “OK” to create the rod. Select the “Box1” entry from the 

Model Tree, and use the Material entry in the Properties window to change the rod’s material to 

copper. Although grounding and grid rods are usually cylindrical rather than rectangular, the Maxwell 

software creates a very fine mesh around cylindrical wires which would cause a LONG computation time 

for this project. The rectangular shape fits better with the underlying numerical analysis technique and 

gives a sufficient approximation of the cylindrical rods at a much faster computational speed.  

Next, apply a short circuit current to the top of the grounding rod by assuming that the full voltage of 

the transmission line is applied there. To do this, right click on the graphing area and choose “Select 

Faces.” Then zoom in to and select the top of the rod (see the first lab procedure for handy “tips and 

tricks” for changing your view of the rod). The end of the rod should be highlighted in pink; if not, press 

the ESC key and try again. Right click on the rod’s face, and select Assign Excitation->Voltage. Enter 200 

kV and press OK. Remember that you can expand the “Maxwell3DDesign” list in the Project Manager 

window to see any defined excitations, and then select an excitation’s variable name to see its 

magnitude (displayed in the Properties window below the Project Manager window) and any faces that 

are assigned that excitation (viewed as labels in the graphing window). Save your Maxwell 3D model 

now and fairly often, to limit the effects of mistakes or software crashes. 

Next you will add soil to the simulation. Note that in real life, soil represents a complicated variable. For 

example, there are often distinct soil types at different depths, as shown in the following typical soil 

profile for Flagstaff, Arizona: 

• 0 to 3 inches: Fine sandy loam  

• 3 to 7 inches: Clay loam  

• 7 to 18 inches: Clay  

• 18 to 28 inches: Bedrock 

In addition, soil properties may change horizontally, and a soil’s conductivity changes significantly with 

moisture content. You’ll assume a homogenous cube of soil for the sake of this simulation. Create a 

cube that is 8 meters deep, 20 meters wide in the X and Y directions, and centered at the origin. (You 

will need to enter values that shift the starting position for this cube in the X and Y directions so that the 

cube is centered at the origin, i.e., the soil should surround the grounding rod as seen in Figure 3.) 

Create and assign a material to this soil that has a relative permittivity of 1.0 and conductivity selected 

by you, informed by the data presented in Table 1 below. (State the rationale behind your selected  



 

Table 1. Resistivity and conductivity of a few typical soil types.  

(From “Geophysical Exploration for Archaeology: An Introduction to Geophysical Exploration” by Bruce Bevan, 1998) 

 

conductivity in your lab report.) To assign the material, select the soil object in the Model Tree (“Box2”), 

and then select the Materials pull-down menu in the Properties window (it says “vacuum” by default) 

and choose the “Edit” option. Then select the “Add Material” button, enter an appropriate name, and 

input the material properties. Pay close attention to the units for conductivity. Apply an excitation of 0 

V to the bottom face of the soil to represent the point of “perfect” ground. (Remember that you’ll have 

to rotate the cube and be looking at the bottom face before you can select the lower face.) You may 

then want to Alt-Double-click in the upper-right corner of the graphing window to return to the default 

viewing angle. 

Analyzing the Voltage Gradient Caused by the Fault 
 

In the Project Manager window, right click on Analysis and choose “Add Solution Setup”. (If you don’t 

see the Analysis option, expand the Maxwell3DDesign list in the Project Manager window.) In the 

Solution Setup window, under the General tab, in the “Adaptive Setup” box, change the “Percent Error” 

to 5 to speed up the simulations a bit, and then select OK. Double-check that your rod is made of copper 

(as seen in the Model Tree list) and that your soil conductivity was converted correctly from mS/m to 

S/m. Then select Maxwell 3D->Analyze All to run the simulation. While the simulation is running and/or 

after lab, investigate (via an internet search) why grounding rods are typically made of copper, or are 

copper-coated (keyword hints: corrosion, cathodic). Include your explanation and your sources in your 

lab report. Also review the Wikipedia article about electrical grounds 

http://en.wikipedia.org/wiki/Ground_(electricity) to aid your understanding. Let the instructor know if 

your simulation produces any red warning statements or takes longer than 10 minutes. The message, 

“Normal completion of simulation” should appear in the Message window when your simulation is 

complete. 

The voltage potential across the soil’s surface represents an important aspect of the effectiveness of this 

grounding system. To view this potential, first right click anywhere in the graphing window and choose 

“Select Faces.” Select the top surface of your soil cube. Try the following different approach to plotting 

the simulation results: In the Project Manager window, right click on “Field Overlays” and then select 

Fields->Voltage. In the pop-up window, select “AllObjects” in the rightmost column and then select 

http://en.wikipedia.org/wiki/Ground_(electricity)


“Done.” Save two views of the simulation results in your MS Word file, one where you see the whole top 

face of the soil cube and one where you zoom in to clarify the more dramatic gradients near the fault 

(using Edit->Copy Image in Maxwell and CNTL-V in MS Word). Notice the distance scale along the 

bottom of the graphing window – you’ll be looking at the change in voltage across a meter when you 

analyze the results later, so you may want to obtain a view where a one-meter distance is easy to 

determine. 

 

Analyzing the Addition of a Ground Grid 
 

You will now improve the effectiveness of this grounding system and reduce the voltage gradient by 

adding a grounding grid, basically a wire mesh underneath the soil as shown in Figure 2. First, delete 

your voltage overlay to clarify the model. (Expand the “Field Overlays” list in the Project Manager 

window, select the “Voltage” entry, and press the Delete key.) Make the soil approximately 95% 

transparent so that the grid within the soil may be seen and manipulated. (Select the “Box2” item in the 

Model Tree, and the “Transparency” option should be accessible at the bottom of the Properties 

window.) Then press the ESC key so that no object is selected. 

Next, create another rod (again using the Draw Box utility). If you’re asked whether to make this a non-

model object, answer “No.” The rod should start at X = -9 m, Y = -9 m and be buried 0.5 meters below 

the soil surface. The rod should be 18.05 meters long in the X direction, and the Y and Z sizes should 

correspond to the diameter of a 4/0 wire, as mentioned earlier. (The additional 0.05 m length in X will 

help in connecting with the Y directed rods later.) Say OK to save any changes. Make sure that the rod is 

highlighted, for example by selecting its name in the list to the left of the graphing window (the Model 

Tree), and select the “Duplicate Along Line” icon (    ) to help create copies of this rod in the Y direction, 

as will be explained next. (You won’t see any duplicated rods yet.) 

 

Figure 2. Example substation ground grid under construction. The worker is thermally welding the rods together. 

http://www.youtube.com/watch?v=_FlvglwtvMs&feature=related 



The “IEEE Guide for Safety in AC Substation Grounding” recommends that the rods be placed 3-7 meters 

(about 10-20 feet) apart. You’ll use 3-meter spacing to represent the best case scenario. Later, in your 

lab report, discuss what problems might occur if the rods are closer together or farther apart. Enter (0, 0, 

0) into the X, Y, and Z boxes that the “Duplicate Along Line” tool created at the very bottom right corner 

of the main window. Try using the Tab key to move between the entry boxes, and then press the Enter 

key to save your values. This indicates that your duplicated rods should be offset from the origin of the 

selected rod. Now the (dx, dy, dz) boxes at the bottom of the main window represent offsets from your 

starting position, so input the values (0, 3, 0) meters to represent a 3-meter shift in the Y direction from 

your original rod, and press Enter. A “Duplicate along line” dialog box will pop up. Enter the total 

number of rods you want, including the original rod that is being duplicated (length/delta+1 = 18/3+1 = 

7 in this case), and check the “Attach to Original Object” box. Select “OK” to complete the process. 

Starting with a similar horizontal rod that is 18.05 meters long in the Y instead of the X direction, repeat 

the process described above so that you have a series of rods aligned in the Y direction as well. These 

rods should have 3-meter separation in the X direction, to create the square grid shown in Figure 3. (Do 

not start with the previous rods and use the “Duplicate around axis” icon – it can create small offsets 

between the X and Y directed wires that will cause errors later on.) The undo button ( ) can be handy 

if the results don’t fit your expectations.  

 

  

Figure 3. Example graphic of the substation ground grid system. 

 

Double-check that all of your rods are made of copper. If they aren’t, and if the “Assign Material” option 

is not available, you may have created a non-model object (as seen in the Model Tree list entries). In 

that case, select your “Box” item in the Model Tree list, and then select the “Model” checkbox in the 

Properties window. You should now be able to change the rod’s material properties. 



It is important that the grid be one single, continuous model object. Select the grounding rod that has 

the short (“Box1”) and all of the other ground grid rods by holding the CNTL key while you select the list 

item associated with each rod or set of rods. Only select the copper rods – don’t include the box of soil. 

Then use the command Modeler->Boolean->Unite to join the rods into one object. In some cases, you 

might lose the 200 kV excitation on your grounding rod during the unite process, and you’ll need to 

reapply it.  

Run the simulation (Maxwell 3D->Analyze All) and again save two images of the voltage gradient along 

the soil’s surface, one showing the entire surface and one zoomed in to clarify the voltage gradient 

across one meter. (Ask the instructor for help if your simulation has problems and/or lasts longer than 

10 minutes.) While your simulation runs, review the Wikipedia article about electric shock 

(http://en.wikipedia.org/wiki/Electrical_shock). Even though our simulations are being conducted in DC, 

record what the Wikipedia article lists as the 60 Hz AC current that could cause fibrillation, i.e., at what 

point will the 60 Hz current flowing through a person’s organs become dangerous. Note that IEEE 

estimates 1000 Ohms for the hand-to-foot and foot-to-foot resistance for a human body. Given the 60 

Hz current that would cause fibrillation, and IEEE’s value for a person’s hand-to-foot resistance, 

determine and record the AC potential difference applied across a person’s hand and foot that would 

cause fibrillation. What is your impression of this value?  

Next, review the Wikipedia article about Earth Potential Rise (EPR, 

http://en.wikipedia.org/wiki/Earth_potential_rise ). IEEE follows an advanced analysis to determine the 

maximum allowable potential difference between a person’s feet when they’re standing on the ground, 

including an estimate of the time that the current would flow before a circuit breaker opened, and 

considering the parallel path through the soil between the person’s two shoed feet. This voltage 

difference is known as the Step Potential, as shown in Figure 4, and it is assumed to be taken across 1 

meter (an approximate step distance). The limit depends upon several variables including the soil type, 

but a maximum allowable step potential of around 2.5 kV (per meter) is common and much more 

forgiving than the values you calculated previously for the limit across a person’s hands or bare feet. 

Using this general IEEE value for the step potential limit, analyze whether your simulated potential 

differences across the soil, caused by the transmission line fault, would put a person at risk of serious 

injury. In many substations, the soil above the grounding grid is removed and replaced by something 

that behaves more like an insulator, such as gravel. What effect do you think this would have on the step 

potentials across the substation? 

The IEEE limits for the Touch Potential – when a person touches a grounded conductor (0 V) while the 

soil under their feet is at a different potential – are often significantly lower than the step potential 

limits, e.g., several hundred volts compared to a few kV. Why do you think the limit for a hand-to-foot 

voltage (and therefore current) would be lower than the foot-to-foot limit? Determine whether a person 

on your simulated soil could be hurt by a Touch Potential.  

http://en.wikipedia.org/wiki/Electrical_shock
http://en.wikipedia.org/wiki/Earth_potential_rise


 

 Figure 4. Illustration of the Step and Touch Potentials (http://global-enterprises.org/NeedToGround.html ) 

 
 

Analyzing the Addition of More Grounding Rods 
 

Try attaching some additional grounding rods (the ones that run in the negative Z direction) to your 

ground grid, and see if you can bring the Step and Touch Potentials within allowable limits, at least in 

some areas. You should begin your rods at the -0.5 m depth, to keep the currents and associated high 

potentials away from people walking on the soil, and your rods should be 7.5 m long, touching the 

perfect ground of 0 V. Remember that the rods should be made of copper, and you should also Unite 

them to your existing ground grid for the greatest impact. If you want to un-Unite some of your rods as 

part of this process, select the rods and then select Modeler->Boolean->Separate Bodies. If that doesn’t 

work, you might also try deleting the “Unite” entry in the Model Tree, although you may then need to 

reassign the material (copper) to some of the separated parts. Remember that you’ll have to Unite the 

rods again before running the simulation. Save images of your simulation results, and analyze these 

results in your report.  

 

 

 

 

 

 

http://global-enterprises.org/NeedToGround.html


Summary of Specific Information Requested for the Lab Report 
 

From the Ansoft/Ansys Maxwell 3D Software: 

 Two views of the voltage gradient across the soil caused by the fault, when no grounding grid 

was used. One image should show the whole top face of the soil cube, and the second should 

zoom in to clarify the more dramatic gradients near the fault. 

 Image of the voltage gradient along the soil’s surface after the grounding grid was added – one 

image showing the entire soil surface, and the second image zoomed in to show the voltage 

gradient across a 1-meter distance. 

 Plot of the voltage gradient across the soil’s surface after you created additional grounding rods, 

and a discussion of whether your changes created safe step potentials and touch potentials 

within the substation. 
 

Additional Concept and Design Questions: 

 Rationale for your selected soil conductivity. 

 Explanation of why copper is used for grounding rods. Include the source(s) of this information. 

 What problems might occur if the rods in the grounding grid are closer together or farther 

apart?   

 Record what the Wikipedia article lists as the 60 Hz AC current that could cause fibrillation. 

 Given the 60 Hz current that would cause fibrillation and the IEEE hand-to-foot resistance, 

determine and record the potential difference applied between a person’s hand and foot that 

would cause fibrillation. 

 Using a general IEEE value of 2.5 kV (per meter) as the step potential limit, analyze whether your 

simulated potential differences across the soil, caused by the transmission line fault, would put 

a person in danger. Analyze the simulations with and without the grounding grid. 

 Why do you think the limit for a hand-to-foot voltage (and therefore current) would be lower 

than the foot-to-foot limit? Determine whether a person on your simulated soil (both the 

original simulation and the one with the grounding grid) could be hurt by a touch potential. 

 In many substations, the soil above the grounding grid is removed and replaced by something 

that behaves more like an insulator, such as gravel. What effect do you think this would have on 

the step potentials across the substation? 

 

 


