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Electromagnetics in Power Engineering 
Simulation #1 – Electric Fields around Power Lines  

Produced through a collaboration between Northern Arizona University and Arizona Public Service  

Introduction 
 

The goals of this first simulation are to begin developing students’ skill in using the Ansoft/Ansys 

Maxwell 3D software (which correlates to developing CAD skills), and to improve students’ 

understanding of several electrostatics concepts through an analysis of the electric fields surrounding a 

power line. Hopefully, students will also learn that they should not mimic the people shown in Figure 1 

. The Ansoft/Ansys Maxwell v14 User’s Guide - specifically Section 2.5 (“DC Conduction Analysis”) and 

Section 9.2 (“Basic Exercises – DC Conduction Solver”) - was used as a reference in developing these 

activities, and the User’s Guide contains additional information that may be useful to the student or 

practicing engineer.  

It is recommended that this activity be conducted in teams of 2 students. Each team should submit a lab 

report in a format and at a time specified by the instructor. The report should contain all requested data 

and interpretations, usually emphasized in the procedures by italicized text. Concept and design 

questions are also posed throughout the procedures and summarized at the end. Students should 

discuss these questions with each other and the instructor during the in-class sessions but may choose 

to write their reports outside of class, to ensure that the simulations are completed during the allotted 

time. 

 

  

(a)                                                                                                   (b) 

Figure 1. People in shocking situations. 
 

(a) From http://pesn.com/2005/06/14/9600112_High_Power_Lines_Shock_Umbrella/ 

(b) From http://star-motoring.com/News/2011/Motorists-complain-of-jolts-under-power-lines.aspx 

 

http://pesn.com/2005/06/14/9600112_High_Power_Lines_Shock_Umbrella/
http://star-motoring.com/News/2011/Motorists-complain-of-jolts-under-power-lines.aspx
http://www.aps.com/
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Creating a Transmission Line Segment 

Start the Maxwell 3D software, and select “OK” to any pop-up notification windows. Set the following 

global options using the pull-down menus at the top of the main software window. Select Tools-

>Options->Modeler Options. Under the Display tab, make sure that “Highlight selection dynamically” is 

not checked. On the Drawing tab, select “Edit properties of new primitives,” and then select OK. 

Maxwell’s DC Conduction Solver (Electrostatics) will be used to visualize static electric fields as an 

approximate snapshot of the AC electric fields around a power line. To begin, select Project->Insert 

Maxwell 3D Design. You should now see a graphing window, and there should be a new Maxwell 3D 

pull-down menu at the top of the main window. Select Maxwell 3D->Solution Type->DC Conduction, 

checking the “Include Insulator Field” option so that the fields in any insulators surrounding the 

transmission line will be included in the solution.  

Choose one of the AC transmission lines described on the following website: 

http://www.minnelectrans.com/transmission-system.html 

Record the following information for your selected line (save the info in a separate MS Word file, which 

will serve as the basis for your lab report): 

 Phase-to-phase RMS voltage (listed as the nominal voltage on the website) 

o Calculate the single-phase-to-ground RMS voltage = phase-to-phase RMS voltage / √(3)  

 Tower height (select the lower end of the range as an estimate for the transmission line height) 

 Width of right-of-way (select the lower end of the range) 

Note that a real transmission power cable has several conducting strands (usually made of aluminum or 

an aluminum alloy) around its outer radius and several structural support strands (usually made of steel) 

at its center, as shown in Figure 2.  

 

 

Figure 2. Cross-sections of typical power cables (from http://www.fpe.com.pl/en/afl.html). 

http://www.minnelectrans.com/transmission-system.html
http://www.fpe.com.pl/en/afl.html


3 

You’re going to make a couple of simplifications to this cable to speed up the simulations while still 

obtaining a reasonable result.  First, you’ll assume a solid aluminum cable, rather than stranded cable. 

Second, you’ll use a polyhedron rather than a cylinder to model the transmission line, because the 

cylinder requires a more detailed (and hence, more computing intensive) underlying numerical mesh. 

From the pull-down menus on the main Maxwell window, select Draw->Regular Polyhedron (be sure to 

select the 3D polyhedron, not the 2D polygon). Just draw any polyhedron shape as described next, and 

then you’ll edit its parameters. Click on the graphing area to begin drawing your polyhedron. Then move 

the mouse, and the next mouse click will determine the polyhedron’s radius. Move the mouse again, 

and the final click will determine the polyhedron’s height. Choose OK for the default of 12 segments. (If 

you do not now have a pop-up window which allows you to change the object’s geometric properties, 

say OK to any other pop-up window. Then look to the left of the graphing window, and you should see a 

cascading menu of Solids->Vacuum->RegularPolyhedron1->CreateRegularPolyhedron. Double-click on 

“CreateRegularPolyhedron” to edit the object’s geometry.)  

Update the polyhedron’s properties to the following values, noting that the software provides many 

options for the units, so you don’t have to convert anything – just left-click on the existing units, and 

you’ll be offered a units pull-down menu. 

 Axis: Y 

 Height: 20 m (actually the length rather than the height of the transmission line in this case) 

 Center Position:  X = 0, Y = 0, Z = height of your transmission line, i.e., the tower height that you 

recorded above. Double-check your units. 

 Start Position: Same as the Center Position, but add 0.1 ft to your height (Z value), which will 

serve as the radius of the line. So, if the Center Position was (0, 0, 15), the Start Position would 

be (0, 0, 15.1). 

When you select OK to apply these changes, you’ll likely not have a good view of the polyhedron 

anymore. The “Fit all contents in the view” toolbar icon near the upper-right corner of the main 

software window (which looks like a magnifying glass with a box inside it) may be helpful. Also try some 

of the Tips & Tricks listed below to get a good view of your transmission line. It should look like a thin, 

long line above the +Y axis (see Figure 3). 

Now you’ll change the polyhedron’s material to aluminum. There are several ways to do this. For 

example, you could left-click on an object to select it (it should turn pink), then right-click on that 

selected object and select the “Assign Material” option that pops up. Scroll up through the list of 

materials and select aluminum. If you have trouble selecting / highlighting your polyhedron, click on the 

“RegularPolyhedron1” item in the cascading menu to the left of the graphing area, also called the Model 

Tree. Save your simulation now and at various points throughout this activity, as this complex software 

does crash occasionally. 



4 

 

 

Setting the Boundary Conditions and Excitations 

The boundary conditions for this first assignment are implemented as a simple bounding region of open 

air, approximated by a vacuum. The default setting for a new bounding region is the smallest box that 

encloses all of the objects in the model. Since the fields will only be solved inside the bounding region, 

you must pad the default region to create a meaningful view of the fields around the transmission line. 

In this case, you’ll be analyzing the electric field in an XZ plane, so you’ll need to make sure that the 

bounding box provides extra space to visualize the fields in those directions. Do this by selecting the 

toolbar icon that looks like a white cube with a pink boundary ( ), which has the text description, 

“Create region.” Select the “Pad individual directions” option, and change the values for the positive 

and negative X and Z directions to 300, which means that the visualized XZ plane will extend to 300% of 

the polyhehedron’s diameter in the +X, -X, +Z, and –Z directions. Do not change the Y dimensions, and 

don’t change the “Percentage Offset” column. After creating the region, you should see it listed in the 

Tips & Tricks: Changing the view of your model 
 

 Try the different pan & zoom modes that have toolbar shortcuts located near the top-
right corner of the main Maxwell window, starting with the hand icon  . 

 If you get stuck in one of the pan or zoom modes, press the ESC key. 

 Holding the shift key and the left mouse button while moving the mouse is a handy 
shortcut for panning the view. 

 As a shortcut for zooming in and out, left-click on the location you want to zoom, then 
rotate the mouse track ball forward or backward. 

 If you’re having a difficult time rotating an object in the direction you want, try 
zooming out first. The following represent example ways to then rotate your object: 

o To rotate the object so that it can be viewed from the top or bottom, try 
selecting the “Rotate around current axis” icon, then left-clicking in the lower-
center area of the graphing window and moving the mouse up or down while 
holding down the mouse button.  

 Alternatively, selecting the Alt key and then double-clicking in the 
upper-center of the graphing window will change the view so you’re 
looking down on the object, while Alt-double-clicking in the lower-
center of the window will help you view the object from below. 

o To rotate the object around the Z-axis, select the “Rotate around current axis” 
icon, click in the left-center of the graphing window, and move the mouse 
right or left. 

o To rotate the x-y plane, select the “Rotate around current axis” icon, click in 
the right-center of the graphing window, and move the mouse up and down. 

 To return to the default view, select the Alt key and double-click in the upper-right 
corner of the graphing window. 
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cascading menu to the left of the graphing area (the Model Tree), under the “vacuum” heading. Right-

click on the “Region” entry and then select “View->Hide in active view” to keep the bounding box from 

interfering with your manipulation of other objects. 

Now you will apply a voltage to each end of the transmission line. Right-click anywhere in the graphing 

window and choose “Select Faces.” This will allow you to assign a voltage excitation to a specific 2D 

surface on the model, in this case the ends or caps of the transmission line. You should be able to zoom 

in and click on the far end of the transmission line (i.e., the end at Y = 20 m), so that it and only it is 

highlighted in pink. If not (i.e., if the whole polyhedron keeps getting selected) try rotating the 

polyhedron so that the end faces you more directly, and/or try pressing the ESC key. With the end 

highlighted, right-click on that end and select Assign Excitation->Voltage. Assign your selected 

transmission line voltage (the single-phase-to-ground RMS value, taking care to input kV rather than V) 

to the polyhedron face at Y = 20 m. Then zoom out, rotate, and zoom into the other end of the 

transmission. Subtract 100 V (*NOT* 100 kV) from your transmission line voltage and apply that value to 

the transmission line end at Y = 0. (For example, if the first end of the transmission line was at 250 kV, 

the second end should be at 249.9 kV.)  

To check your voltage entries, expand the Maxwell3DDesign list in the Project Manager window 

(located near the upper-left corner of the main software window) until you expand the Excitations list, 

and then click on each voltage excitation name. (You may have to use the Project Manager window’s 

scrollbar to see the ‘+’ sign to the left of the Maxwell3DDesign entry – click on that ‘+’ sign to expand the 

list.) When you select a voltage name, the value of that voltage should be displayed in the Properties 

window (in the lower-left corner of the main window), and any faces that were assigned that voltage 

should be marked with the voltage name in the graphing area. You may have to zoom in to see the 

voltage label on the end of your transmission line. Remember to save your model frequently… 

 

Analysis 

In the Project Manager window, right click on Analysis and choose “Add Solution Setup.” In the Solution 

Setup pop-up window, under the General tab, in the “Adaptive Setup” section, change the “Maximum 

Number of Passes” to 5 and the “Percent Error” to 5, to speed up the simulations even more, and then 

select OK. Then select Maxwell 3D->Analyze All to run the simulation, which may take a few minutes. A 

progress bar will be displayed in the lower-right corner of the main software window. Any warnings or 

errors will be displayed in the Message Manager window in the lower-left corner of the main window. 

Yellow-colored warnings are generally fine. Ask the instructor about any red warning statements. The 

message, “Normal completion of simulation” will appear when your simulation is complete. If your 

simulation takes longer than 5 minutes and you’re not near adaptive pass #5, click on the arrow at the 

right end of the progress bar and select “Clean stop.” This will halt the numerical analysis after your 

current adaptive pass, and although the electric fields will not be as good, you should still have some 

results. The fields in any case won’t be displayed until you complete a couple more steps (below).  

One of the best ways to view the electric fields for this situation is to look at the fields in a specific XZ 

plane. First, zoom in to one end of your transmission line. Then select the toolbar icon labeled “Offset 
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origin” (  - it looks like some coordinate system vectors). Place this offset origin on the end of your 

transmission line, and try to place it at the center of your wire’s cross-section. The cursor icon should 

change to a circle when you’re at the center. An item called “Relative CS1:XZ” should now be listed 

under the “Planes” category in the Model Tree. Select this item. To draw the electric fields on this plane, 

select Maxwell 3D->Fields->Fields->E->Mag_E. In the window that pops up, select “AllObjects” in the 

rightmost selection list and then select “Done.”  

Select a good view of the electric fields, e.g., so that the XZ plane fills most of your graphing window. If 

the display of the electric field disappears, expand the “Field Overlays” list in the Project Manager 

window and select the “E” item. Remember that you’re only seeing the fields in the region you defined, 

which is the 3 times the size of the polyhedron diameter in the +X, -X, +Z, and –Z directions. Obtain a 

copy of your visualization (Edit->Copy Image) and paste it into your MS Word document. Although this 

numerical result does provide you with some quick and useful information, it is too rough for a detailed 

analysis. Therefore, double-click on the Analysis->Setup1 item in the Project Manager window, and 

change the “Maximum Number of Passes” to 10 and the “Percent Error” to 0.05. Click on the Analyze All 

toolbar icon (the exclamation point) to run the simulation again with these new values, and save a copy 

of this visualization as well.  

Write a brief analysis of the two images acquired above. Discuss the effect of the different numerical 

analysis settings on your results, and then describe the electromagnetic phenomena observed in the 

refined image in more detail. Concepts to consider in your discussion: Mathematically, how quickly does 

an electric field decay away from a line of charge? Where is most of the excess charge on a conductor 

located, and why (i.e., if you put excess charge in the middle of a conductor, would it stay there)? What 

is the effect of sharp points on a conductor? Discuss your interpretations with the instructor when 

convenient, before you leave the lab, to ensure that your analysis is accurate.  

Before continuing to the next selection, type ‘o’ in the graphing window to return to the “Select 

Objects” mode. 

 

Adding a Ground Plane 

You will now analyze the electric field that a human might experience while standing below a 

transmission line on a typical ground composed of sandy soil.  

First, delete the offset coordinate system used in the previous section, to help clarify the graphics 

window. To do this, expand the “Coordinate Systems” list in the Model Tree, select your offset 

coordinate system (e.g., RelativeCS1), and hit the keyboard’s Delete button. Next, return to the default 

view by Alt-double-clicking in the upper-right corner of the graphing area and then selecting the “Fit all 

contents in view” icon. Then make a simple box (Draw->Box or the “Draw box” toolbar icon). If you’re 

asked to create a non-model object, answer **No**. As before, just draw a generic box first, through a 

few mouse clicks on the graphing window to establish the three dimensions, and then edit the 

parameters. The width of the box (XSize) should correspond to the lower range of the right-of-way 

width for the particular transmission line that you chose to model. The YSize should be the same length 
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as the transmission line, 20 meters. Make the ZSize (the soil depth, in this case) -0.5 meters. The origin 

(Position) of the box should be zero in the Y and Z directions, and you need to determine what the X 

position should be in order to center the ground plane below your transmission line, as shown in Figure 

3. You may want say OK to your changes and then edit the item again to determine the meaning of the X 

position. If you click on the “CreateBox” entry in the Model Tree, you can then edit the X position real-

time using the Properties window on the left side of the main software window. You may also change 

the X position by selecting the “Move” toolbar icon (     ) and then clicking the start and end positions for 

the move (in the graphing area). 

Select the box representing the ground plane, such that it turns pink, and then right-click and select 

“Assign Material.” Select the “Add Material” button in the resulting pop-up window, and name this 

material Sandy Soil. Assign the sand a relative permittivity of 4.0 and a conductivity of 0.001 S/m, and 

select OK a couple times to apply this material to your modeled soil. Apply an excitation of 0 V to the top 

of the soil. (Right-click in the graphing area and choose “Select Faces.” Select the top of the soil. Right-

click on the soil face, select Assign Excitation->Voltage, and set the voltage to 0 V.) Return to the “Select 

Objects” mode by pressing the ‘o’ key, and remember to save your model frequently… 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 3. Example model of a transmission line above a ground plane. 

Next you’ll draw the transparent 2D rectangle seen in Figure 3, simply to display the electric fields in this 

plane. Again, start by drawing any 2D rectangle (the default rectangle will be in the XY plane) and then 

edit the values – this time by selecting the resulting “CreateRectangle” item in the Model Tree, and then 

making changes via the Properties window. The rectangle should be perpendicular to the Y axis, have 

the same width (XSize) as the ground plane, and extend vertically from the surface of the ground plane 

to about 3/4 of the way up to the line (so, ZSize should be approximately ¾ of your transmission line’s 

height, as seen in Figure 3). Leaving out the region right next to the transmission line avoids scaling 

problems; if you extended the rectangle up to the line, the field right next to the line would look really 
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bright in the resulting simulation, and everything else would be difficult to distinguish. Make a guess as 

to what the Position entries for this rectangle should be, to position it near the location shown in Figure 

3. Then select the rectangle and use the Move toolbar icon (and then click the start and end locations 

for the rectangle) to make any final corrections. (If the Move icon is dimmed, press the ‘o’ key to return 

to the Select Objects mode, and try again.) Make the rectangle partially transparent by selecting the 

“Rectangle1” item in the Model Tree and editing the resulting Transparent option in the Properties 

window. You may choose the level of transparency. 

 

New Boundary Conditions and Analysis 
 

Reset the bounding box for this simulation by first deleting the existing bounding box (select the 

“Region” item in the Model Tree and then press the Delete key) and then creating a new one (select the 

toolbar icon that looks like a white box). Just select OK in the pop-up window to accept the default 

Region settings. Hide the Region in the active view, this time by selecting the “Hide selected objects in 

active view” toolbar icon, which looks like an eye with a red ‘X’ across it. 
 

In the Project Manager window, double-click on the “Setup1” item under Analysis, and change the 

settings to 10 passes and 1 percent error. Perform the analysis (Maxwell 3D->Analyze All). The 

computations may take longer this time, giving you a chance to refine your MS Word write-up and/or 

help other students. (If the amount of computation time seems extreme, ask the instructor for help.) 

Plot the electric field magnitude on your transparent rectangle by first selecting the rectangle (either 

graphically or via the Model Tree) and then following the same steps as before: Maxwell 3D->Fields-

>Fields->E->Mag_E, “AllObjects,” and “Done.” Save a copy of this visualization in your MS Word file 

(Edit->Copy Image in Maxwell, CNTL-V in MS Word). Also plot the electric field vectors by selecting the 

rectangle, followed by Maxwell 3D->Fields->Fields->E->E_Vector, “AllObjects,” “Done.” You may need 

to select the “E_Vector1” entry in the Project Manager window (under the Field Overlays->E section) to 

see the vectors over the other visualizations and objects. Save a copy of this visualization. Discuss 

whether / how these visualizations met with your expectations, in terms of electromagnetic phenomena. 

Concepts that might be addressed in the interpretations of these plots include but are not limited to the 

following: whether a positive voltage (with respect to earth ground) is associated with positive or 

negative charges; the expected direction of the electric field near positive or negative charges; the 

expected direction of the electric field on the surface of good conductors; and whether a conductive soil 

results in a stronger or weaker field below a transmission line. 

Compare your simulated electric field magnitudes near the ground (e.g., 1 meter above the ground) to 

the standards set by the state of Florida:  

http://www.dep.state.fl.us/siting/files/rules_statutes/62_814_emf.pdf 
 

Look at the table shown on page 9 of that document, and compare the stated allowable electric field 

strength on the transmission line right-of-way (for your selected transmission line voltage), and compare 

that limit to your simulated value. Would the fields created by your line be within standards, under the 

simulated environmental conditions? 

http://www.dep.state.fl.us/siting/files/rules_statutes/62_814_emf.pdf
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Finally, press the ‘f’ key and then select the top face of the ground plane and plot the surface charge 

density induced on it (use the “Qsurf” option, also found through the Maxwell3D->Fields->Fields 

path…). Copy/paste and explain this plot in your report. Example questions to consider: What is the sign 

of the charge density, and does that correspond to a depletion or excess of electrons on the soil? Does 

the charge induced in the soil below the transmission line make sense, given the type of charge on the 

transmission line?  

Discuss all plots and interpretations with the instructor before leaving, and turn in your lab report in the 

format and at the time requested by your instructor. 

 

Summary of Specific Information Requested for the Lab Report 
 

From the Ansoft/Ansys Maxwell 3D Software: 

 Two plots of the electric field around an XZ cross-section of the transmission line (before the 

ground was added), acquired using less and more restrictive numerical analysis settings. Discuss 

the effect of the different numerical analysis settings on your results, and describe the 

electromagnetic phenomena observed in the refined image. 

 Plot of the (1) electric field magnitude and (2) electric field vectors on the XZ rectangle placed 

between the transmission line and the ground, and analyze these images.  

 Plot and interpretation of the charge density along the surface of the soil.  
 

Additional Concept and Design Questions: 

 The following information for your selected transmission line:  Phase-to-phase RMS voltage, 

single-phase-to-ground RMS voltage, tower height, and right-of-way width. 

 Florida’s standard for the electric field magnitude near the ground below your selected 

transmission line, and whether your system met or violated that standard.  


